Your browser (Internet Explorer 6) is out of date. It has known security flaws and may not display all features of this and other websites. Learn how to update your browser.
X

Reports of Pink with 31155

We’ve had some reports of pink screen in the release of 4.3.1.31155 from people on ATI cards. This is a driver issue with ATI and there are ways to fix it. Please see the following link if you have pink screen issues.
http://wiki.phoenixviewer.com/ati#the_world_is_pink

  • Someone Please IM me in world. I have no idea what a Catalyst is and how to remove an old one. Orchidsofdove Resident

    Thank you!

    Unknown

    December 3, 2012

  • all is fine,but when i change stream in land, i have to relog to get sound. i have club and when i put stream for djs live, i need to relog. i didnt have that issues with old version of firestorm

    AJ Monday-Le Grand

    December 3, 2012

  • installed new ATI driver
    still pink or terribly slow

    Gedenspire

    December 3, 2012

  • Having a somewhat different issue and unable to update my drivers due to my computer refusing to acknowledge that there is such a thing as a driver version greater than 8.something.

    Not the enitre world, but every single sculpt or mesh object is pink and loaded as a sphere(sculpt) or half-loaded(mesh). Normal prims seems to load fine. The program also flickers in and out of the ‘not responding’ state, as well as the screen flickering to and from that scene and a black screen.

    Jannisia Ocelot

    December 3, 2012

  • Well, too bad, I still won’t go back to use Firestorm, no way to have lights and shadows on… The viewer crashes as soon as I “apply”… That really sucks as FS was my favourit viewer…

    Serena Lexington

    December 3, 2012

  • when i updated my ati driver the say you have the latest driver so no driverupdate for me :(
    and all is still pink :(
    don`t no what to do now, if this is not solves quickly im going to use another viewer…firestorm is/was my favorite viewer.

    Agate Schnyder

    December 3, 2012

  • I hate to stay this guys but I downloaded the right Catalyst for my computer and my world is still PINK!!! HELP!!!

    Unknown

    December 3, 2012

  • This is the worst download to date I wish someone would test this out first before it is released…Do we that are affected get a few free months of SL because of this awful graphics inconvienience??? NOT HAPPY!

    Unknown

    December 3, 2012

  • There is more serious issue – in any object that uses rotation or scrolling (to example core-s or break the bank slots) i have glitch that it doesn’t finish rotation/scroll and i need rightclick object to refresh child prims’ parameters. My videocard it gtx 275.(its not pc problem since Exodus viewer works fine – it started right after upgrade)

    Smoke Fumus

    December 4, 2012

  • This also happened with the NVidia GT220 card of mine

    Cavix Darkstone

    December 4, 2012

  • I am officially done with firestorm. This has absolutely ruined my day. Pink screens. Driver updates. System crashes. System restore…and now the old FS won’t even open. I’m done. FS is getting like LL…tryin to fix what isn’t broken and running people off. WTG!

    Kandyss Draegonne

    December 4, 2012

  • Guys, I did everything I am capable of doing and it objects are still pink, things are still slow. I’m reinstalling the last version until you guys fix this!

    Courtney Sinister

    December 4, 2012

  • Here is the link on previous version.
    Because current one suck ass!

    http://phoenixviewer.googlecode.com/files/Phoenix_Firestorm-Release_4-2-2-29837_Setup.exe

    Smoke Fumus

    December 4, 2012

  • There Ati fix doesn’t apply anymore and apparently the FS team doesn’t know what there doing, so I would suggest using an older release until they get there house in order. quite frankly this release is a joke and should never have gone live.

    Wesley

    December 4, 2012

  • I’m about to install this and if it doesn’t work for me, I won’t be coming back to the blogs to whine all about it.

    You people have no idea how hard the FS people work to make this the premier viewer of choice for SL.

    You should read ALL of the information available at the Phoenix main page first and then file a JIRA if that doesn’t help. What I read here is a lot of bunk which reveals the posters don’t know much about a computer or the associated OS.

    Coming into the blog and posting trash doesn’t help at all…

    pepys

    December 4, 2012

  • What I want to ask is, whether this pink issue was already in the firestorm beta or only in the new release? I am using the beta for some weeks now and without any issue so far.

    Michael Koch

    December 4, 2012

  • Installed new ATI driver, rebooted and all, and still have pink showing.

    The directions for fixing are ambiguous enough to have me confused. I have no idea what program/window/file/whatever to even try Ctrl-Alt-D, etc. And if it’s in Firestorm, the directions don’t work or apply to the drop-down windows I see.

    Wishing I’d never deleted the old version…

  • The new version works fine for me – Some new toys I may never use, but something to look at when I get bored. Actually a slightly higher FPS than before and nothing pink that isn’t supposed to be pink.

    So, all in all I’m happy with the new version so far, and I was one of the hard core Phoenix users.

    Someone suggested a few weeks of free SL for all the bother. I’m not sure how to tell him this, but it doesn’t cost anything to go into SL, and if you can’t make Firestorm work, try one of the other viewers – it’s not like someone is holding a gun to your head or you have to pay for any of them.

    They say you get what you pay for, and as best I can tell the Phoenix/Firestorm group has been giving us a good deal more that what we’ve paid for.

    Jack

    December 4, 2012

  • Haha just a reasonable person would pay a penny for SL? Hardly.

    12345

    December 5, 2012

  • IM me in world. I had major issues with the pink when i installed the new firestorm version…..and i got help fixing it. It was easy and maybe i can help you fix it for you too.

    terryeverett

    Jerry Adams

    December 5, 2012

  • Great. I had the “pink” problem, so I downloaded the recommended files, STILL had the pink problem, so downloaded the OTHER recommended files… and now Second Life doesn’t run. Nor do any of my games. All of them say that “No Suitable Graphics Device Found.” So…, what now? And what else will fail when I implement the solution?

    blupe

    December 5, 2012

  • This comment has been removed by the author.

    blupe

    December 5, 2012

  • This comment has been removed by the author.

    blupe

    December 5, 2012

  • to fix the pink problem …. go to preferences>graphics>Hardwear settings> unclick the enable opengl vertex buffler objects … will take the pink away

    Desie

    December 5, 2012

  • If one thinks the pink problem was new … that’s a mistake, there was already pink logoff-screens with the version prior to this whenever you have activated light and shadow. So no one should pretend as he would be surprised in the house Phoenix/Firestorm.

    Slowly, one has the feeling we would have to do with the company Microsoft.
    I hope not, that this is an American problem, because then my dear citizens of the world, we will never have a functioning Firestorm Viewer LOL

    “The error was always caused by the others.”
    Of course, it is also logical, we have a functioning system of old viewer and video drivers, then a viewer update and the system is broken. And the reason is a failure (to date functional) driver, although Firestorm is the only thing that has changed in the system. hahaha … I pull on my pants with a pair of pliers? I’m still fucked here.

    Because either lying FS when they say the problem is with ATI or they accept, that half of all their customers (all with AMD cards) are excluded as second-class-users, because FS are too lazy to design the product so that it still works with the “ATI error”, so as are capable all other software manufacturers.
    Because, dear friends, is it not strange, that of all manufacturers ONLY Firestorm noticed this alleged error?

    It is not surprising that even after 3 graphic driver updates, the error was not corrected by AMD (mind you not a small company, but a global player?! They have their “mistake” not noticed until now? And only the FS team is smart enough to notice it? An irony of history, if it were true. The odds favor probably not.

    No other program has similar problems on my computer (or another known to me, with ATI card (actually AMD – one obviously do not even know what one speaks, in the house FS)).

    I know that you are angry, it is your right, but the only thing that helps make it public in the whole SL comunity, because only those who feared losing his customers, tried to keep. And yes, there are alternatives to this viewer!

    my opinion on the topic

    12345

    December 5, 2012

  • This new release 31155 does not work with me – i get a pink world and an horrible lag. I’m back to the old version.
    Rahab

    Rahab Morane

    December 5, 2012

  • hehe thanks Desie… it works
    pink is gone :)

    Agate Schnyder

    December 5, 2012

  • I now have Firestorm 4.3.1.31155 on Windows 7 and with ATI driver 12.10. No problems such as lag, or pink, or crashes or whatsoever. Don’t trust anyone who persists in saying ATI or FS is generally crap.

    Michael Koch

    December 5, 2012

  • “The error was always caused by the others.”
    Of course, it is also logical, we have a functioning system of old viewer and video drivers, then a viewer update and the system is broken. And the reason is a failure (to date functional) driver, although Firestorm is the only thing that has changed in the system. hahaha … I pull on my pants with a pair of pliers?

    This^.

    I’ve never had an issue with pink screen until this update. 12345, Occams razor and I are in agreement: the likeliest explanation would appear to be something in the new FS release that wasn’t present in the previous. I might even roll back the version if I care enough to satisfy my suspicions on the matter, although as a casual user of the SL platform its a lot less effort for me to disable the “features” which inhibit or even cripple my ability to use the software. For this reason OpenGL vertex buffering has gone the way of shadows, fog distance ratio and that retarded media filter that insists on reminding me after every fresh install that someone might be trying to steal my internets.

    I appreciate the voluntary nature of the Phoenix and Firestorm projects, as I also appreciate the workarounds offered in good faith when the code fails to deliver what its devs intended. What does annoy me to distraction however is the inability to own ones errors, an attitude I’ve encountered in help centres all too many times and one I encountered as recently as yesterday from someone I only now learn is a member of the Phoenix/Firestorm support team and who has a reputation for rubbing people the wrong way.

    People who give the impression they have little or no understanding of the technical aspects of the problems they are endeavouring to resolve and who appear in lieu of such to be working from a script make for poor customer service and are bad for an organisation’s image. Being told in group chat yesterday to “update to the latest drivers and all your troubles will be over” when the “latest driver” version being named was not only incompatible with my system but is in fact several versions older than the one currently being shipped by AMD demonstrates a level of arrogance and ignorance I would just as soon not bother with.

    Pink is so not my color

    December 5, 2012

  • (cont)

    While not exactly cutting edge, my Acer 4820TG with its 1GB Radeon Mobility 5650 chipset is far from ancient. Perhaps there are less fortunate residents who wouldn’t mind one for themselves, I don’t know, but it IS running the latest graphics drivers afforded me by the Acer site and since that is where AMD requires I download them from I have to conclude there are none more recent. In any event, these were the exact same drivers sufficient to run SL in Ultra setting (though the default appeared to be “high”) and in a non-pink world up to and including Firestorm 29837.

    Something has changed between the last release (29837) and the present (31155) and the problem is not unique to my setup. OpenGl vertex buffering is not exactly a dealbreaker for me as it turns out, but it does occur to me that an accumulation of unaddressed glitches such as these will render increasing amounts of the code surplus to my requirements. Add in the failing or broken code inherited from LL’s efforts and I begin to wonder just how much of that 40MB install I personally have no use for. I don’t pretend to know the minds of the devs volunteering their time to this project, but I’ll wager they aren’t investing that time simply to render Firestorm into a pile of bloatware like the Microsoft Corporation appears to want to do with its OS. By the way, who’s bright idea was it to get Fischer Price to do the GUI for Win8 and how is their therapy progressing?

    If there’s some measure of personal pride involved in a successful deployment of a viewer which garners praise and accolades from the lions share of those who use the platform it is intended for, I am guessing the inclusion of code that necessitates shutting off entire sections of viewer functionability runs counter to it. Offering workarounds for when that code fails I can understand, but blaming the hardware/drivers for the code’s failure it is a poor solution at best. Notwithstanding the abortion of my experience at the help desk yesterday, I wish all concerned with the project the very best in correcting the “pink world” and PR issues as best they can in time for the next Firestorm release.

    Pink is so not my color

    December 5, 2012

  • I run windows 8 x64 on an intel 970 processor, SSD HD, NVIDIA 480 graphics -latest drivers from Nvidia.

    I also see a pink imprint of the last frames as the viewer closes. – Just for info and to help the developers. The viewer does not hang when closing – but the Imprint frame is quite visible. Hope it helps. Thanks for all of the hard work.

    TONY MITCHELL

    December 6, 2012

  • lol after reading all the comments Im scared to download the new updated FS viewer. I already have issues w/ the viewer, not able to see glow anymore, not able to touch mesh w/ out crashing, and poor graphics performance. Like I really need a pink world to go w/ it all. To tell you the truth Im only using FS viewer because of the outfits option. Id so go back to Phoenix if it had that option.

    Imee's Stuff Shop

    December 6, 2012

  • This is easily fixed and occurred on the SL viewer 3 too. Inworld you go to debug settings, put in rendermaxtextures in the box and reduce the figure to 0. it;s still a pain though

    emerald25

    December 6, 2012

  • Media music streaming is unstable. Never had issue before. Issue at my parcel and music venues. Cuts in and out. Went to webpage to fix but nothing.

    Dori

    December 7, 2012

  • Media audio streaming is unstable. Have done all was told to by support, to no avail. Spotty on my parcel and worse in other sims, including music venues. This is a serious issue.

    Dori

    December 7, 2012

  • There are some open jiras about the streaming music problem. Here is one of them. http://jira.phoenixviewer.com/browse/FIRE-8473

    Michael S.

    December 7, 2012

  • Can someone IM me inworld for help? I am having issues with my camera since updating, each time I take a picture I freeze and crash. I dont know what to do. Thank you CelineDeLionCourt

    Angela McCollum

    December 7, 2012

  • Sick Sick Sick of crashing each time I try to take a picture, once I go to save I freeze for a ungodly amount of time and finally have to shut the program down. Can someone please IM me inworld to let me know what to do? I have the latest firestorm update, and did a clean update at that. I am at my whits end. Thank you, CelineDeLionCourt Resident

    Angela McCollum

    December 7, 2012

  • I downloaded the new pink fix altho i wasnt having any issues in the previous version. but now i am having issues with my inventory items and landmarks not showing. I have cleared cache through the preferences menu and manually through my own comp. i am only able to see items that i have purchased since after the download. why am i not able to see anything before the download???? help???

    kelani samartino

    December 7, 2012

  • I will put up with the constant announcements that there is a new version of the viewer as long as the horror stories are here. My laptop HAS an ATI graphics card in it. The drivers are NOT that easily upgradable, as it has a combination Intel and ATI graphics together on my laptop. It is my gateway to my world, and drivers, outdated or not, will NOT be changed/upgraded because the viewer may want it or need it.

    None of the improvements I see on the changelist are needed by me, so I will stay where I am at for the near future. No other program I use requires me to upgrade the drivers to make things work for them. I do not need the problems (music streams not working, inventory issues, pink hues, mesh issues, slowdowns) that I am seeing here. Therefore, I will stay until many of these issues are more fully resolved in some way, shape or form.

    Linda

    December 7, 2012

  • The music thing of re-logging when TPing places to get music back
    is getting to be hideous. How to fix this?

    Janelle

    December 8, 2012

  • Every day in support chat in world there are new reports all of the time about the same streaming music problems afflicting this release. Please file jira tickets or comment or vote on the current open ones about this so it gets the proper attention from the devs.

    Michael S.

    December 8, 2012

  • With the new version of Firestorm, I am unable to open packed goods. I have to log in with the old version of Phoenix, rezz the package, open to inventory, and then come back to Firestorm. I hope the old version of Firestorm is available. The new one is not functional, and should have been tested more.

    RonaldB

    December 8, 2012

  • Folks, I use streaming music regularly, and it doesn’t fail for me. I can’t fix a problem I can’t reproduce.

    Whether you believe it or not, we do test the viewer thoroughly before releasing it. We can’t reproduce all conditions, though. That’s why it’s absolutely essential for you to give us as much documentation as you can when you tell us something doesn’t work. That includes OS revisions, driver levels, locations, settings, you name it. The most important thing you can do is not just say “it doesn’t work”, but “here’s what I tried, and here’s what it did”.

    The 20 questions routine gets old, I know, but it’s there for very good reasons. Finding bugs in a program that’s now well over a million likes of code needs more than “it doesn’t work!”.

    Also, complaining here won’t get you anywhere, because this is not how we track issues. That’s what the JIRA is for. Please use it.

    Tonya Souther

    December 8, 2012

  • Hey everyone,

    To address some of your questions:

    1. The pink issue

    This is not new. It has been coming and going for a while now on Firestorm, Viewer 3 and other viewers based on the Viewer 3 codebase.
    Sometimes it affects ATI cards and sometimes it affects Nvidia.
    Here is one of many examples on the LL JIRA: https://jira.secondlife.com/browse/SH-2908

    Usually it is caused by having old drivers.

    Laptops that have locked OEM drivers (a common thing with ATI cards) will only let you update the driver from the laptop manufacturers website unless you perform some jiggery pokery to work atound that.
    Contact the support team inworld for help with doing this or file a JIRA issue: http://wiki.phoenixviewer.com/file_a_jira

    Note: If you are running with shadows enabled and only see a pink on the logout screen, this is normal. The shaders are destroyed at logout as the viewer closes down, so you will see pink.

    2. Crashing when accessing the file picker (when saving textures/snapdhots to disk or when uploading assets)

    It is likely you either have Microsoft Skydrive installed on your system or Apples iCloud with the Photostream component.

    Either uninstall this doftware, or …

    For the Skydrive crashes, see http://jira.phoenixviewer.com/browse/FIRE-6186 on the Firestorm JIRA and https://jira.secondlife.com/browse/VWR-28843 on the LL JIRA

    If you have iCloud/Photostream installed, see http://jira.phoenixviewer.com/browse/FIRE-8458 on the Firestorm JIRA.
    There is a LL JIRA for this at BUG-763 but unfortunately you cant see this because of LL’s new JIRA policy.

    There is a workaround in the comments to make both Skydrive and iCloud behave with Firestorm/Viewer 3 etc

    3. The music streams cutting out when a DJ changes streams, forcing you to relog to hear it again.

    We have had several JIRA reports in about this but so far no one can reproduce. There is obviously a problem with this though and we are looking into it.

    Lastly…
    If you are having problem with the latest release, reporting them here is not the right place. PLEASE file a JIRA issue following the instructions on this page: http://wiki.phoenixviewer.com/file_a_jira
    You will get dealt with on the JIRA much more swiftly.

    Also, for those of you who come here just to rant in an unproductive manner, take a look at http://www.sluniverse.com/php/vb/alternative-sl-clients/79059-rant-about-unreasonable-tpv-users.html and have a serious think about your attitude.

    Whirly Fizzle

    December 8, 2012

  • since i updated firestorm, i cant log in! i logs me in then right back out again! this really really suck!

    Brandy Skip

    December 9, 2012

  • Same problem here – I have tried everything – never had a problem until I loaded the “pink” version. Removed it – then clean install of the older version and now one crash after another -eight hours later I am still trying – so so upset

    jessikajenvieve

    December 9, 2012

  • Brandy please see the “Firestorm logs out during login section on this page: http://wiki.phoenixviewer.com/fs_install_crash

    Jessika, I just replied to your JIRA ticket :)

    Whirly Fizzle

    December 9, 2012

  • You left out received ITEMS area and this prevents my character from rezing as I have stuff in there that is demo worn.

    Jane Serrao

    December 9, 2012

  • Look at the comments on this Jira please:
    http://jira.phoenixviewer.com/browse/FIRE-8410

    Pantera Północy

    December 11, 2012

  • i did a complete clean install, removing all files from ALL viewers, downloaded 12.6 (i use an ATI graphics card), used 2 cleaners on c drive, restarted, logged into a quiet sim (in my case, i used the Welsh sim) and NO PINK! yay!

    Susannah Luminos

    December 9, 2012

  • Pantera Północy

    December 11, 2012

  • what about crashing in edit mode? 15 crashes today…not me, lol….I am waiting a little while before downloading the latest one

    Debbie Warcliffe

    December 12, 2012

  • Hello i been haveing this major problem with my voice on firestorm i try so many ways to get it and it still wont work i took a screen shot of how my settings are and it still wont work can someone help me
    http://gyazo.com/db6467bacd20a225f09b980a0d334c7b

    stacy rosado

    December 12, 2012

  • Please look here: wiki.phoenixviewer.com/fs_voice

    Pantera Północy

    December 14, 2012

  • mmm…. i always crashing when upload any PNG file while using new version of Firestorm? What happened? :( i cant build well… *sigh*

    MonTok

    December 13, 2012

  • If you have Microsoft SkyDrive installed, please look here for a workaround: http://wiki.phoenixviewer.com/skydrive
    If you have Apple iCloud with Photostream active, then please look at the http://jira.phoenixviewer.com/browse/FIRE-8458, step #10.

    Pantera Północy

    December 14, 2012

  • Mac OS X 10.5.8 is not supported. Please PLEASE *PLEASE* don’t let there be hundreds of people losing a day each over the installer not stating the requirement to buy an OS upgrade. Plus this should be stated BEFORE people do a clean install and lose all their old settings from their old version which worked like I did.

    Unknown

    December 13, 2012

  • Have GTX570 here with latest driver and have tried all hacks form here, but still have the same pink problem. Also I have installed the old version, which worked before, and there is now still the same problem. So bad… ;(

    PatrickBateman

    December 14, 2012

Leave a comment (NOTE: We cannot provide support or help in these blog comments. If you need or want help please contact our support team through the correct channels. See our support page for more information.)  

name*

email*

website

Submit comment