Your browser (Internet Explorer 6) is out of date. It has known security flaws and may not display all features of this and other websites. Learn how to update your browser.
X

Questions & Answers

 

Q&A Video and transcript

now available at the following link thanks to Pantera and Inara. 
http://modemworld.wordpress.com/2014/04/14/april-12th-firestorm-meeting-video-transcript-and-notes/

 

It is that time again! We’ll be hosting our (second Saturday of every month) Q&A this Saturday April 12th at 4pm SLT. We will have some announcements as well as field your questions and complaints. As always, the meeting will be recorded on video and later transcribed for those who could not attend. If you have questions but are unable to attend feel free to post them as a comment on this blog post and they will be answered during the Q&A.

Topics include but not limited to…

  • Heartbleed OpenSSL vulnerability bug and how it effects you
  • Revisiting why we block old viewer versions and how.
  • Lets talk a bit about Firestorm DUI
  • Upcoming release! Really? Another one already! Maybe!
  • Whatever else comes up.

Location: http://maps.secondlife.com/secondlife/Phoenix%20Firestorm%20Support/167/128/4002
Region fills up fast so come early!

  • DUI could also be confused as Driving Under the Influence. *arches eye brow* I was confused for a while what DUI meant till someone pointed it out the correct terminology.

    Shawn

    April 11, 2014

  • yes, DGUI (Dynamic Graphical User Interface) would have been a less ambiguous (but admittedly less catchy) term.
    Of course combined with the april fool element, the name as chosen is appropriate :)

    Iala

    April 11, 2014

  • Yeah, but if it wasn’t DUI, the video wouldn’t have made sense. LOL

    Michael Curry

    April 11, 2014

  • I was wondering if DUI was linked with some multiplay-screen system where we can have the classic viewer on one screen for sailing for instance, while we have the map or/and minimap on the other screen. Just a dream lol

    Cartier Lewis

    April 12, 2014

  • if it works like similar systems in photoshop, that would be the case.

    Iala

    April 12, 2014

  • Will there be a Q&A at a Opensim specific location also?

    Arielle Popstar

    April 12, 2014

  • Any chance you could include an option to make the font type bigger for the inventory? Tough for an old pair of eyes like mine to see it sometime.

    Deacon

    April 12, 2014

  • preferences->user interface->general->UI scaling

    Iala

    April 13, 2014

  • I get an error when I try to download the client. There is a problem with the timestamp. I have SL viewer on my computer. Does that interrupt with the process?

    Jericah

    April 12, 2014

  • cant log own because a problem with blog

    sweetnlow6

    April 16, 2014

  • What mean that?

    Georgie Tunsgten

    April 18, 2014

  • Good day everyone i have one problem with firestorm some mesh stuff look broken or something i don’t know here is the problem:
    http://postimg.org/image/4k7q4ssat/

    i never had this problem befor only with the newest firestorm :3(sorry for bad english) dunno what to do to fix it :(

    natsu

    April 19, 2014

  • I’ve changed my mind about the DUI or whatever else you’ll call it. It’s not a good idea. I know people who get drawn into long-winded discussions, leaving their friends waiting for hours on end, and when they’re back, it’s too late. With this feature, they’ll end up causing far more upset to their friends than they already do.

    Mona Eberhardt

    April 20, 2014

  • I being to wonder with all the releases if anyone has heard the term ” if it works don’t fix it “

    Greg Harris

    April 21, 2014

  • I wonder if you’ve heard of the term “stagnation is degeneration”…

    Iala

    April 22, 2014

  • The LL viewer and servers continue to add functionality, new features and improvements and the TPVs must add them as well.

    Cincia Singh

    April 22, 2014

  • My problem is this. I can use the previous version with the EXACT same message but when I apply the same settings for photo in the newest, it’s:

    “Your hardware configuration does not meet minimum specifications needed to run the application. The application must close.”

    GFX card: GeForce GTX 580

    And again, I can run the previous version with the exact same settings without getting this error.

    TD

    April 23, 2014

  • Please file a ticket with us and we’ll investigate and hopefully be able to resolve this for you. http://wiki.phoenixviewer.com/doku.php?id=file_a_jira

    Jessica Lyon

    April 23, 2014

  • I can not enter the game.from this computer, you cannot access.what should I do

    dilekk30

    April 25, 2014

  • Please file a ticket with us and we’ll investigate and hopefully be able to resolve this for you. http://wiki.phoenixviewer.com/doku.php?id=file_a_jira

    Jessica Lyon

    April 25, 2014

  • Word is a new version is coming soon… I just wanted to say how well the current 32bit version is working (64bit not so much). That being said please do no release another public beta, keep those for your dedicated beta group – As Ed Merryman would say “OK?” haha I am definitely looking forward to the merged in voice fixes and I think I speak for many others when I say I don’t want to be a beta tester. I think even that “ole grump” Ed Merryman would agree with me here… Keep up the good work guys and I look forward to the next one.

    The MizANG

    April 27, 2014

Leave a comment (NOTE: We cannot provide support or help in these blog comments. If you need or want help please contact our support team through the correct channels. See our support page for more information.)  

name*

email*

website

Submit comment