Your browser (Internet Explorer 6) is out of date. It has known security flaws and may not display all features of this and other websites. Learn how to update your browser.
X

Blocking 4.7.3 on Sept 3rd

translation services

In keeping with our three-version rule commitment to Linden Lab, we will be applying a block to version 4.7.3 on September 3rd. This will leave only versions 4.7.5, 4.7.7 and 4.7.9 available to Second Life users. The block will not impact OpenSim grids and will only apply to logging into Second Life.
The Firestorm Team

  • Woot!

    Ziggy Alcott

    August 22, 2016

  • *Cue tumbleweed*

    Ewanme

    August 29, 2016

  • Woot!

    Ziggy Alcott

    August 31, 2016

  • Woot Woot!

    Ziggy Alcott

    August 31, 2016

  • So, there’s no reason to block 4.7.3 other than the fact you promised not to have more than 3 versions active?

    Lauren

    September 3, 2016

  • Well that and if they didn’t follow through LL would force them to only have the most current one available so yeah, pretty much three active versions wins.

    Crim Mip

    September 5, 2016

  • In any case, this rude behavior from developers – even for free software – the software should always work! What’s why I prefer Singularity lol

    Andy

    September 15, 2016

  • Anon

    September 15, 2016

  • There’s a dude who needs to just stop coding and go do something more important with his life. “Not entitled to documentation”?! How the fuck is anyone supposed to use the code then? It’s coder attitude like that which makes me wonder how open source gets around and works at all.

    DoomRater

    September 25, 2016

  • 4.7.9 started failing me few days ago with one of the avis i have(bridge doesn’t load and avi can’t change outfits)so going to singularity hoping next version doesn’t have that problem

    Ivan

    October 13, 2016