Your browser (Internet Explorer 6) is out of date. It has known security flaws and may not display all features of this and other websites. Learn how to update your browser.
X

4.7.1 to be blocked Jan 7th.

translation services

We hope the holidays were great for everyone, but it’s back to work for us!

As mentioned during our latest update and keeping with our three-version rule commitment to Linden Lab, we will be applying a block to version 4.7.1 Public Beta on January 7th. This will leave only version 4.6.9 available to Windows XP / Mac 10.6 users, and that will be blocked after our upcoming release. If you are still on Win XP or Mac 10.6, please update your operating system now!

 

Jessica Lyon
Project Manager
The Phoenix Firestorm Project, Inc.

 

 

 

  • 4.6.9 will also be the latest version for Mac OSX below 10.7

    Mister Acacia

    January 4, 2016

  • Before you “Block” out versions you need to put in really SIMPLE EASY TO UNDERSTAND instructions on the Clean Install. The video is fine except I can’t see it and talking fast. IHow come when Firestorm first came out your stuff was automatically transferred and now it isn’t. Not good for non computer geeks. Very disheartening.

    Helen

    January 4, 2016

  • There are detailed instructions here explaining how to update Firestorm: http://wiki.phoenixviewer.com/fs_update_viewer

    If you find a clean install too much of a pain to do, don’t bother doing one. Everything will probably be just fine & dandy if you simply uninstall the old release and install the new version.
    If something happens to go wrong after the update, *then* you can try a clean install to see if that fixes the problem.

    Whirly Fizzle

    January 5, 2016

  • please tell me next release is a way off cause version 4.6.9 is the only one I can upload mesh on all other new versions give upload errors

    me

    January 4, 2016

  • Hmm there were no big changes to the mesh uploader between 4.6.9 & 4.7.1 & 4.7.3. However 4.7.5 uses the new mesh uploader from the current LL viewer and it’s quite possible that you may get mesh upload errors on 4.7.5 if you have spaces in the material names or your meshes do not conform to the new mesh import rules (see https://community.secondlife.com/t5/English-Knowledge-Base/Uploading-a-mesh-model/ta-p/974185).
    Best think to do is file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) & give us a sample dae file which will upload on 4.6.9 but will not upload on later viewer versions & we can then see what’s causing the problem.
    Thanks!

    Whirly Fizzle

    January 5, 2016

  • I hope it’s not way off…there’s lots of cool new stuff on the way!

    Lee McKay

    January 5, 2016

  • 4.6.9 is *not* being blocked by the way. Only the 4.7.1 beta is being blocked.
    It was decided to block 4.7.1 and keep 4.6.9 for XP & Mac 10.6 users because 4.7.1 was a beta and had the nasty attachments falling off on teleport bug plus other AIS3 problems. 4.6.9 was a very stable release with no big bugs.

    Whirly Fizzle

    January 6, 2016

  • so if we dont go out and have to dl a new operating system we will not be able to use firestorm ??? hmm maybe time for a new viewer !!!! not going to let you dictate what operating system i have … and to block it just days before you come out with a error infested system is just rediculous period

    Dimitri

    January 5, 2016

  • Not sure what you’re talking about here. Why do you think you need a new operating system to run a proper version of Firestorm?

    Lee McKay

    January 5, 2016

  • If you are still on XP, you’ve got a lot worse problems on your hands than worrying about Second Life.

    Lee McKay

    January 5, 2016

  • If you’re using either of the OSes listed, you’re using an OS not supported by the manufacturer. You can’t expect Firestorm to support an OS that the manufacturer of that OS doesn’t support.

    Eressea Karsin

    January 6, 2016

  • Dimitri:

    There has been ample time for an OS update. LL no longer supports Windows XP or Mac OS X 10.6. Both systems are very old and not even supported by their makers. If you’re on a Mac, the update to 10.11 is a free update and only takes a little time to download the installer. Most Windows 7 users are receiving Windows 10 as a free update as well. I’m not really sure what else to say here. We have to remain compliant with Linden Labs’ demands. If you feel a different viewer is in your best interest, there are a multitude to choose from.

    http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

    Hatake Kohime

    January 6, 2016

  • None of the current V3 based viewers will work on Windows XP now. That rules out the Linden Lab viewer, Firestorm, Alchemy, Black Dragon, Kokua, Ukando etc.
    I *think* the V1 viewers still support XP but I’m not 100% sure – so your choices of viewer are going to be Singularity and CoolVL viewer or a text viewer like Radegast.
    There are also changes coming pretty soon (rough guess approx 2 months) that will break L$ transactions in the viewer and everyone will need to be on a viewer that supports the changes needed to handle L$ purchases, which means a viewer update for everyone, no matter which viewer they are using.

    Whirly Fizzle

    January 6, 2016

  • devo cambiare casa e anche la macchina?…

    Tarcus

    January 5, 2016

  • My question is, as this is a big issue with a lot of computers, will the graphics card issue be fixed in the next patch. I am running a laptop and stuck using 4.6.9 due to windows 10, my graphics cards is an accepted graphics card, but yet cannot handle the update in general.

    Urmay

    January 5, 2016

  • What graphics card issue, and what update can’t your computer handle?

    Lee McKay

    January 5, 2016

  • I have installed what my graphics card manufacturer says is the latest driver, but Firestorm keeps telling me it won’t run because I need to update my graphics card driver. WTF? And forcing everyone to upgrade to Windows 10 before Micro$oft has worked out the bugs really sucks.

    Robyn Jane

    January 5, 2016

  • (Robyn is fixed, see her comment further down).

    Whirly Fizzle

    January 6, 2016

  • I don’t understand why you do the blocking anyway why not just say we are not doing anymore fixes on this version use it at your own risk because 4.7.1 is the only version working on my pc this new one is laggy as heck i cant even move some of your other version wouldnt even let me log in …

    LilAlasia

    January 5, 2016

  • Please file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) so we can get your full system information.
    If 4.7.1 works for you, later versions of Firestorm should work too.
    Without seeing your system information, I’ll take a guess you probably need to use the Intel fix – see http://wiki.phoenixviewer.com/fs_intel_fix_32bit

    Whirly Fizzle

    January 6, 2016

  • Do *not* update your computer to Windows 10 until you’re sure there are graphics drivers for your card!!! You may be screwed if you do, just like I am. I’ll have to find another viewer to use, because 4.7.1 is the last one that works with the Windows 10 drivers I have.

    Ixia

    January 5, 2016

  • Please file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) so we can get your full system information.
    If 4.7.1 works for you, later versions of Firestorm should work too.
    Without seeing your system information, I’ll take a guess you probably need to use the Intel fix – see http://wiki.phoenixviewer.com/fs_intel_fix_32bit

    Whirly Fizzle

    January 6, 2016

  • I tried one of the workarounds: installed 4.7.3 32-bit non-Havoc with the appropriate .zip file. YAY! It worked.

    Robyn Jane

    January 5, 2016

  • Great!
    If anyone else is having the same problem as Robyn and http://wiki.phoenixviewer.com/fs_intel_fix_32bit does not work for you, please file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) & support will help you.

    Whirly Fizzle

    January 6, 2016

  • I am kind up set because I have an old mac laptop I use when I travel. It is from 2009 with 4G of memory. Once I start upgrading, I run out of memory for the operating system. Although it is clear that being in compliance with LL is important, what options are available to people running old stuff?

    molokai sharkfin

    January 5, 2016

  • If that system has Mac 10.6, then you can still run Firestorm 4.6.9 on it.
    The 4.6.9 download can be found here: http://wiki.phoenixviewer.com/fs_older_downloads
    You can also use the Linden Lab “Obsolete platforms” viewer, which can be downloaded here: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.7.28.300847

    Whirly Fizzle

    January 6, 2016

  • Molokai:

    Are you able to upgrade the memory in your Mac at all? Not knowing the model number, I can’t search to find its maximum memory. Do you run into memory issues when upgrading to 10.7 or 10.8? If you have those available to download (i.e. you purchased them before they got pulled from the App Store), you can still upgrade to them without having to upgrade to the latest OS.

    Hatake Kohime

    January 6, 2016

  • I’m a windows & linux user, but, one of my bestest friends is on the Mac, and she says as long as it has an intel cpu then you can dual boot Linux, and linux you not even have to install to internal hard drive, you can run it from an external drive or even a fast thumb drive, thats how I tested Linux Mint which is based on Ubuntu on my then windows 7 amd comp, and decided to switch to Linux fully with it.

    Just a thought for you anyway.

    xXsnookumsXx

    January 8, 2016

  • so soon if I don’t update my Mac osx 10.6.8 I won’t be able to play SL anymore? I have been on this game for11 years….that would really suck if that is the case

    Pasion

    January 5, 2016

  • You can still run Firestorm 4.6.9 on Mac 10.6.
    The 4.6.9 download can be found here: http://wiki.phoenixviewer.com/fs_older_downloads
    You can also use the Linden Lab “Obsolete platforms” viewer, which can be downloaded here: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.7.28.300847

    Whirly Fizzle

    January 6, 2016

  • So, you’re blocking 4.7.1 and keeping a later version (4.6) ? I’m not sure I understand that. But, I have worked in the computer field for quite a while. The upgrade of my OS to Win 10 will not let me run anything later than 4.7.1 even with your descriptive directions, due to the graphics issue. So, when 4.6 goes, I guess I will, too.

    Lisa

    January 5, 2016

  • Please file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) so we can get your full system information.
    If 4.7.1 works for you, later versions of Firestorm should work too.
    Without seeing your system information, I’ll take a guess you probably need to use the Intel fix – see http://wiki.phoenixviewer.com/fs_intel_fix_32bit

    Whirly Fizzle

    January 6, 2016

  • I am struggling financially as it is and can’t afford to take my computer in and get the latest window’s version. I’ve seen how complicated windows 9 and 10 look.. thats why i liked xp because i know how it works and where my stuff is.
    It’s sad to think im being forced to spend money i don’t have because you can’t accommodate windows xp.

    Cat

    January 6, 2016

  • You can still run Firestorm 4.6.9 on Windows XP.
    The 4.6.9 download can be found here: http://wiki.phoenixviewer.com/fs_older_downloads
    You can also use the Linden Lab “Obsolete platforms” viewer, which can be downloaded here: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.7.28.300847

    Whirly Fizzle

    January 6, 2016

  • You could do like I did, go on ebay, buy a windows 7 product key, I got mine for £10.99 Approx $15.

    It was for windows 7 pro

    I downloaded the iso from microsoft, used a freeware program called rufus to burn the iso to a 8gb sd card.

    Installed windows 7 pro updated, then activated.

    Then if you want to upgrade for free to windows 10 you can do so before march.

    xXsnookumsXx

    January 8, 2016

  • is this only for Win XP or Mac 10.6, or for other OS too…??

    nikkill

    January 6, 2016

  • Only Windows XP & Mac 10.6 are affected by the blocks – the 4.7.1 beta which is being blocked was the last version which will install on on XP or 10.6.
    You can still run Firestorm 4.6.9 on Windows XP & Mac 10.6.
    The 4.6.9 download can be found here: http://wiki.phoenixviewer.com/fs_older_downloads
    You can also use the Linden Lab “Obsolete platforms” viewer, which can be downloaded here: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.7.28.300847

    Whirly Fizzle

    January 6, 2016

  • Yeah this restriction is kind of depressing. I have friends who use xp and won’t update their os anytime soon. Linden Labs 3 rule is stupid.

    Gwen

    January 6, 2016

  • Your friends have bigger problems then which SL viewers will run on their XP systems 😉
    Those systems should not even be connected to the internet these days.
    However, they can still run Firestorm 4.6.9 on Windows XP .
    The 4.6.9 download can be found here: http://wiki.phoenixviewer.com/fs_older_downloads
    They can also use the Linden Lab “Obsolete platforms” viewer, which can be downloaded here: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.7.28.300847

    Whirly Fizzle

    January 6, 2016

  • I dont understand why you would do this .. this makes no sense!! I am a business owner in SL I own several businesses. I have an excellent computer. I can ONLY use the 4.7.1 !!! The reason is when I use the newer versions the 64 bit will not work at all! I have to go to the 32 but when I use the 32 I crash bc it states the texture memory has gone over “hence” 32 bit!!!! When I downloaded the new viewer the 64 wont load up! It crash and says something about VBO file. I have read that the only fix is to use the 32 but i cant!!!! But when I am on the 4.7.1 64 bit it works fine minus the attachment issues but thats ok. This is terrible that you would do that !!!!!!!!!!!!! So what happens now I cant get on at all? This is crazyyyyy!

    Sarahlu

    January 6, 2016

  • Sarahlu:

    Have you worked through this page yet? http://wiki.phoenixviewer.com/fs_textures_discarded It will help with the textures discarded error. Generally speaking, that is an out of memory error that occurs most frequently when graphics settings are too high. I would start by lowering draw distance to 64m or less, but the page I linked will have full details on how to solve the issue.

    Hatake Kohime

    January 6, 2016

  • No thats incorrect… it does not happen when I am on 64 it. ONLY 32. And I lowered my setting to LOW.. and DD was at 15 which is crazy to me bc I never had to do this!!!

    Sarahlu

    January 7, 2016

  • I have an Acer 8gb laptop,with P6200 Intel,and Intel HD graphics,my drivers are up to date,and using Windows 10,
    because of graphic issues I can’t use the 2 latest releases,I also can’t
    install the FS/Intel updated fix,(lack of skill) I am using 4.7.1,so is it
    my last day on FS ?
    can you do a special release for Intel users?

    Raqs walmer

    January 6, 2016

  • The Intel fix was the “special release” for Intel users.
    Applying the intel fix really isn’t that hard.
    1) Uninstall old versions of Firestorm you have installed the usual way from Windows add/remove programs.
    Older downloads can always be found again here if you need to roll back: http://wiki.phoenixviewer.com/fs_older_downloads
    2) Install the 32-bit 4.7.5 release from here: http://downloads.firestormviewer.org/windows/Phoenix-Firestorm-Release-4-7-5-47975_Setup.exe
    Do not launch the viewer yet, it will not run.
    3) Now, you have to replace the .exe file from that version you just installed with the fixed .exe file for the Intel systems running Win 10.
    Open the Firestorm install folder, which by default will probably be located at C:\Program Files(x86)\Firestorm-Release.
    Delete the file named Firestorm-Release.exe.
    4) Download the replacement Firestorm-Release.exe file from http://downloads.firestormviewer.org/IntelFix/Firestorm-Intel_fix_47975.zip
    5) unzip this file and put the Firestorm-Release.exe into the Firestorm install folder at C:\Program Files(x86)\Firestorm-Release.
    6) Run the viewer as normal.

    More detailed instructions are at http://wiki.phoenixviewer.com/fs_intel_fix_32bit
    If you are still stuck, file a support ticket (http://wiki.phoenixviewer.com/file_a_jira) and support will talk you through it in more detail. We can get someone to connect with you via team viewer if you are still stuck after this, so don’t worry.

    Whirly Fizzle

    January 6, 2016

  • it is a shame so many believe the hype and bs on the new system ok windows 10 you get a free year of trail then after you have to buy it so you spend money you dont have or have to fine your recovery disks and go back to old. not everyone can afford to upgrade. if they are using xp then let them as it is the most stable os out there. yes it has bugs but you will find even atm’s current day have xp as their os. problem is big bussiness look for ways to make people spend money.

    tell mark

    January 6, 2016

  • Mark:

    The bigger problem is innovation. Companies want to make their software more innovative with each new release. The world itself is very dynamic and things tend to want to change. The software world is no different. Yes, it’s hard to let go of our favorite softwares, but we must in order for systems to continually improve. While you may not believe it is an improvement at first, each new OS does bring with it fixes of bugs from a previous version. Remember Vista to 7? 7 fixed the problems people had with Vista. 10 fixed the issues people had with 8. I imagine the next Windows version will fix what people hate about 10.

    Point is, in the computing world you cannot afford to stand still with an obsolete system. You will end up losing out on so much the tech world has to offer.

    Hatake Kohime

    January 6, 2016

  • Mark it simply isn’t true that after a year you have to start paying for win 10.. it is free to install for the first year.. after that they may start charging to DL win 10 if you haven’t already done so. However -there is *no charge at all* for those that DL and install it within the 1st year.

    Star

    January 6, 2016

  • […] of the Phoenix Firestorm Project announced on 4th January 2016 that Firestorm Viewer version 4.7.1 will be blocked on 7th January 2016. The 3 version rule commitment to Linden Lab will be continuing throughout […]

  • […] pasado día 4 de este mes, en su blog oficial, el equipo de desarrollo del visor Firestorm informó que mañana, 7 de enero, se procederá a […]

  • Xp is for sure not obsolete at all, despite some trying to make it look like so.
    Microsoft is still releasing security patches for it.
    And to be sure, Open sim will allow you to login and enjoy virtual worlds even on a xp system.

    zzpearlbottom

    January 6, 2016

  • ZZPearl:

    XP support has indeed officially ended according to Microsoft. The following link explains in detail:
    http://windows.microsoft.com/en-US/windows/end-support-help

    If you choose to remain on XP, that is your choice and yours alone. We cannot force anyone to update their OS. But know that you will be left behind as software companies continue to drop support of the aging environment.

    Hatake Kohime

    January 6, 2016

  • […] for some to know that Firestorm Viewer 4.7.1 Public Beta will be blocked starting tomorrow 1/7/16. Reference Also, after the next release (February? March?) the version 4.6.9, used by Windows XP and Mac 10.6 […]

  • Please do not block 4.6.9 our xp computer has too many costly programs to upgrade to a different version. We are not all made of money, Jess .. upgrading a computer when you have things like pro-tool and adobe suites is NOT an option.

    Argus Collingwood

    January 6, 2016

  • Argus:

    At that point, it then becomes a question of what is more important to you: SecondLife or continuing to use archaic software because of a perceived higher expense of upgrading. For what it’s worth, Adobe’s Creative Cloud subscription is $50 a month which comes out to $600 a year (not including state sales tax). That is their all inclusive package to gain access to ALL of their programs with free updates as long as your subscription is active.

    No one said you had to abandon the XP box all together. You could keep it around for the programs you need and just upgrade to a modern OS to use SecondLife. All in all, the choice is ultimately yours. We can’t make you upgrade anything you don’t want to.

    Hatake Kohime

    January 6, 2016

  • Actually I have 5 computers here that all run FS fine but that is not the point , Jess. To me you are coming off pretty much elitist and that is disappointing. Carry on.

    Argus Collingwood

    January 6, 2016

  • Who determines what is archaic software… If I use any software “no matter how old it is” …who determines if it is archaic……..I use old software because I don’t like the newer versions….so will someone tell me what makes software archaic….honestly, I would like to know………I used V1 when people constantly said this and that about it, way after V2 came out………was it archaic or was it just an old viewer that worked fine for me….

    Anonymous SL User

    January 7, 2016

  • What makes a software archaic is its age and whether or not it’s still in development. Windows XP is now 15 years old and is no longer supported by Microsoft. At 15 years old, your car is usually ready for the scrap heap. Your mom’s sugar bowl is an antique at 15 years old. What makes software any different?

    Hatake Kohime

    January 13, 2016

  • Basically put, moment a program, App, gets updated to a new version, the creator of that software is then saying the previous one is archaic.

    Just as LL when they came out with V2 said V1 is obsolete, then V3 made V2 obsolete, it is just the way technology is.

    I currently use linux mint on my older AMD machine because it now getting too old to cope smoothly with windows 7 upwards, but after 2019 support for my current Linux mint will come to an end, thus it then becomes archaic.

    Unfortunately thats life, get used to it, and considering Jess and her team charge zero amount for their hard work, you don’t really have much of a foundation to be trying to argue off of.

    END OF LINE:

    xXsnookumsXx

    January 8, 2016

  • […] have announced that as from Thursday, January 7th, Firestorm viewer 4.7.1 is to be blocked from accessing Second […]

  • Wouldn’t it be a nice gesture to leave 4.6.9 downloadable and unblocked for the time being, as a legacy ‘obsolete platforms viewer’ for all the many users around the world and in poorer countries who cannot afford to upgrade their computer yet?

    Skygirl Kline

    January 7, 2016

  • I just installed the latest update , 4-7-5-47975 and received a message that firestorm cannot open because the graphics drivers did not install properly and to update my drivers. My drivers are updated. So This update will not work for me.

    Wylder Towton

    January 7, 2016

  • I’m guessing you are using Windows 10 on a system with older intel graphics.
    If so, please see http://wiki.phoenixviewer.com/fs_intel_fix_32bit
    If the intel fix does not help, please file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) and support can help you.

    Whirly Fizzle

    January 10, 2016

  • As LL is stoping its support of Linux, why one would believe they would support XP? They are as blind about the ones using their services.

    zzpearlbottom

    January 7, 2016

  • Sorry folks, but this shouldn’t be a surprise to anyone.

    It shouldn’t have been a surprise back in 2013 when I posted this either. Please read it… all… again… before complaining here about it.
    http://www.firestormviewer.org/old-fs-version-blocks-to-begin/

    The alternative is worse…

    On January 23rd, 1pm we’ll be having a Q&A. This will be a good opportunity for everyone to scream at me in person about the blocks and I encourage you all to do so. I’ll make a new blog post announcing the Q&A soon.

    Jessica Lyon

    January 7, 2016

  • So no more windows XP and Vista w/o service packs? I already had incompatibility issues with the latest releases. Are you people seriously expecting from people to upgrade their OS just to use your viewer? Screw that, I’ll get another viewer. This is a HUGE mistake, and I don’t know who is responsible for it, but you better fix it soon if you want people using your viewer.

    Kenji

    January 7, 2016

  • Here is a list of all the other active full viewers that will also not work on XP: http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory#Active_Full_Viewers

    If you wish to use XP, you will need to use an outdated viewer that does not have all the latest features & functionality.
    Outdated TPV: http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory#Out_Of_Date_Viewers
    Old versions of Firestorm: http://wiki.phoenixviewer.com/fs_older_downloads (you will need to use version 4.6.9 on XP).
    LL obsolete platform viewer: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/3.7.28.300847

    These older viewers will only be viable for a short time.
    There are changes coming fairly soon that will require everyone to be using an updated viewer or you will not be able to access your inventory, perform L$ transactions in the viewer or see avatars using the new skeleton correctly.
    I can’t stress enough how important it is for everyone who wishes to keep using Second Life to upgrade their operating system if they are still using Windows XP or Mac 10.6.

    Whirly Fizzle

    January 10, 2016

  • I have downloaded the new viewer but I have no luck installing it. First try it took years and never went beyond the last part where it reads “Processing: Firestorm SecondLife and OpenSim viewer”. I had to kill the process and there were two of it and I just opened one instance of the installer. Second Time it installed in C drive and wanted to run it guess what it gave me an error that it could not load some config file. Uninstalled and retried again now on the D drive where it should be. Took years until it got to the same screen and never finished. I was running the x.6.9 version which was ok. This is crazy that you guys are requesting XP users to jump into a newer OS when some users cant simple move because some applications runs better in XP rather than they do in newer systems. My advise would be make a light version for XP and let them be free of the newer Windows systems that are bad. I have no complains, I run an Apple =D no blue screen of death for me, just this buggy installation that will never finish for some reason. Just kidding im on a Windows 7 that works perfectly, 4 years without formating and running on an 8 years old computer. What’s wrong with my install ?

    DaWolfie Winterwolf

    January 7, 2016

  • I downloaded the installed twice and seems like after 40 minutes it decides to finish the installation with an error, but after reinstalling it it goes ok.

    DaWolfie Winterwolf

    January 7, 2016

  • Great! Glad everything is okay for you now DaWolfie.

    Whirly Fizzle

    January 10, 2016

  • Cool man you blocked the ONLY version wich Works on my windowns 8.
    I have two set to play tomorrow on SL. Can you help me now MAN?

    SparkNoiZe

    January 7, 2016

  • If you are still having problems getting Firestorm 4.7.5 to run, please file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) & support will help you.
    Thanks!

    Whirly Fizzle

    January 10, 2016

  • still have problens? ure kiding me??? I told you you guys blocked the ONLY 64 bits version that run on my HP laptop with windows8.
    For I dont lose my gigs djing on SL i had to install the shit slow 32 bit version!!!!! WTF i am not a XP user, I am a 64 bit user with Windows8.
    I sent lots crashes report!

    SparkNoiZe

    January 10, 2016

  • We would need your full system information & viewer logs to find out what could be causing the problem.
    If I had to guess, I suspect that you are using Windows 8 rather then Windows 8.1 and you have older Intel graphics. This may cause problems on Firestorm 4.7.3 or later until you update to 8.1.
    If you are actually using Window 8.1, then please file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) so we can get all your details & see what’s causing the problem.

    Whirly Fizzle

    January 11, 2016

  • Há Há NO MAN! I dont go update to 8.1 for FUCK my RAM memory and CPU usage! You are kiding me again? You think I will fuck my OS just cuz firestorm? I Just go stop use it and looj for SL2 view. Just STOP to say its for fosse SP user to upgrade than, URE FORCING Windows 8 to upgreade for that shit eat RAM memrory 8.1.
    You guys think you deceives me? I am C++ coder since 10y ago.

    SparkNoiZe

    January 12, 2016

  • “I am C++ coder since 10y ago”
    Oh great!
    You should be able to easily bypass the block or build the viewer with a patch for your problem then.
    You can find the Firestorm repository here http://hg.phoenixviewer.com/phoenix-firestorm-lgpl/
    Self compiled viewers are of course not affected by the blocks.
    If you believe your problem is due to a bug rather then a system problem, feel free to submit a patch to fix the bug on our JIRA.
    Instructions on how to submit a patch can be found here: http://wiki.phoenixviewer.com/fs_make_a_patch
    Thank you!

    Whirly Fizzle

    January 12, 2016

  • Also, you appear to not be aware that Microsoft ended support for Windows 8 today.
    http://lifehacker.com/psa-windows-8-and-old-versions-of-ie-are-no-longer-sup-1752484260
    You should update to Windows 8.1 or Windows 10 asap.

    Whirly Fizzle

    January 12, 2016

  • Randomly Crashes. The funniest one was on log in “We’re sorry but Firestorm has crashed” lol hilarious.

    DaWolfie Winterwolf

    January 8, 2016

  • If you are still suffering from crashes, please can you file a JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) & we can get your logs to see what’s causing the crashes.
    Thanks!

    Whirly Fizzle

    January 10, 2016

  • same problem my last good download was the 4.7.1 and i tried the intel fix and it didn’t work for me, why cant the upgrade have the intel fix incorporated with it in a separate download would make life so much easier thankyou

    midnightangel lexenstar

    January 8, 2016

  • If you are still having problems getting 4.7.5 to run on your system, please can you file a support JIRA issue (http://wiki.phoenixviewer.com/file_a_jira) and support will help you.
    Thanks!

    Whirly Fizzle

    January 10, 2016

  • same problem after 4.7.1 i can no longer use the viewer instead of giving fixes make a separate d/l with the intel fix in it
    kind regards

    midnightangel lexenstar

    January 8, 2016

  • what happen?
    texture not loadong!!
    just fix it hurry up!!!!

    tiros

    January 10, 2016

  • There is unscheduled maintenance going on currently – see http://status.secondlifegrid.net/2016/01/10/post2710/

    Whirly Fizzle

    January 10, 2016

  • Hello, I ‘d like to know when you will finally put the French version of Phoenix. This viewer was always in French I do not understand why she was removed . I do not speak English or very little ca become unmanageable with any English. Thank you

    Souriny

    January 11, 2016

  • La traduction française est en cours d’élaboration par un utilisateur Firestorm – Melysmile (Resident) .
    Espérons que cela sera terminé avant la prochaine version , mais je ne peux pas promettre .
    S’il vous plaît voir http://jira.phoenixviewer.com/browse/FIRE-17327
    ————————————————

    The French translation is being worked on by a Firestorm user – Melysmile (Resident).
    Hopefully it will be finished before the next release but I cannot promise.
    Please see http://jira.phoenixviewer.com/browse/FIRE-17327

    Whirly Fizzle

    January 11, 2016

  • mi mi mi mi mi
    stop support for windows XP stop support for Windows8 AND YOU guys agree with Microsoft forcing everyone to upgrade the hardware. You think you deceives me?
    NO i dont go lose my time to fix a bug from you for you BLOCK the next version asap mocrosoft want eats more hardware! STOP be SICK than! and UNBLOCK that FINE 64bits verdsion NOW!

    SparkNoiZe

    January 14, 2016